Some Users May Experience Issues Logging in to the Design Pickle platform.
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted May 03, 2022 - 10:39 MDT
Update
A fix has been deployed and the Design Pickle Platform is accessible to all users.
Posted May 03, 2022 - 10:27 MDT
Identified
Engineering has identified a misconfiguration with the content delivery network that may have affected some customers. We are working to deploy a fix for the issue
Posted May 03, 2022 - 09:00 MDT
Investigating
We are currently investigating the issue.
Posted May 03, 2022 - 08:09 MDT
This incident affected: API.