Intermittent timeouts
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 07:18 MDT
Monitoring
We have identified the issue and are back up but will continue to monitor the system.
Posted Nov 03, 2021 - 15:48 MDT
Investigating
We are aware of intermittent timeouts. The Engineering team is investigating.
Posted Nov 03, 2021 - 14:35 MDT
This incident affected: API, Design Pickle Website, Design Team, Design Request Email, and Zapier Integration.