Some clients may experience issues downloading or uploading files
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 20:45 MDT
Monitoring
The vendor outage is still ongoing, we are continuing to monitor the issue.
Posted Aug 29, 2023 - 20:01 MDT
Identified
Due to a vendor outage, downloading and uploading files may temporarily be unavailable. We apologize for any inconvenience.
Posted Aug 29, 2023 - 18:18 MDT
This incident affected: Design Pickle Platform.