Some clients may experience a minor issue with the numberic representation of requests within the queue.
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 12:18 MST
Identified
We are aware of a minor issue affecting the numeric representation of requests within the queue. This isn’t functionality affecting anything. Requests will continue to be processed in the order they appear.
Posted Feb 24, 2023 - 16:02 MST
This incident affected: Design Pickle Platform.