Some clients have reported issues accessing their ticket queue.
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 12:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 12:45 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2022 - 12:42 MDT
Investigating
Engineering is aware of some customers not being able to access their ticket queue. We are investigating.
Posted Apr 18, 2022 - 12:02 MDT
This incident affected: API and Design Pickle Website.