Degraded Performance
Incident Report for Design Pickle
Resolved
The incident has been resolved.
Posted Feb 24, 2022 - 11:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 11:20 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 10:50 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 10:22 MST
Identified
Engineering was able to determine the cause of the timeouts. Some of the affected routing components have started to recover.
Posted Feb 24, 2022 - 10:19 MST
Investigating
Engineering is investigating degraded performance on Design Pickle Platform.
Posted Feb 24, 2022 - 09:51 MST
This incident affected: API, Design Pickle Website, Design Request Email, and Zapier Integration.