Some clients may experience delays in requests submitted by e-mail.
Incident Report for Design Pickle
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 21:55 MDT
Update
Our upstream vendor appears to have resolved their issue. Design Request Service is once again running as expected and has caught up with request processing. We will continue to monitor.
Posted Mar 16, 2023 - 21:05 MDT
Monitoring
We are continuing to monitor and provide updates.
Posted Mar 16, 2023 - 20:42 MDT
Identified
Design Request Service is experiencing delays in processing requests. This is due to an upstream vendor outage. We will continue to monitor and provide updates.
Posted Mar 16, 2023 - 19:39 MDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 19:01 MDT
Investigating
We are currently investigating the issue.
Posted Mar 16, 2023 - 19:00 MDT
This incident affected: Design Request Email.