File upload/download issues
Incident Report for Design Pickle
Resolved
Filestack has implemented a fix that has resolved our issues. Clients are able to download and upload files. We will continue to monitor the situation. Thanks for your patience!
Posted Feb 10, 2021 - 15:39 MST
Identified
We have identified that an issue with Filestack is the cause of our issues at Design Pickle. https://status.filestack.com/
We will continue to monitor the situation.
Posted Feb 10, 2021 - 13:28 MST
Investigating
We are currently experiencing issues with file uploading and downloading. We are currently looking into the problem and apologize for any inconvenience.
Posted Feb 10, 2021 - 13:20 MST
This incident affected: Design Pickle Website.