DNS issue affecting the Design Pickle Platform
Incident Report for Design Pickle
Resolved
The DNS issue has been resolved.
Posted Aug 23, 2022 - 21:44 MDT
Monitoring
The DNS issues no longer appear to be affecting all customers. We are continuing to monitor the situation.
Posted Aug 23, 2022 - 20:08 MDT
Update
We are continuing to be impacted by a vendor's DNS issues and will update at a 1-hour cadence.
Posted Aug 23, 2022 - 18:56 MDT
Investigating
One of our cloud platform providers is experiencing a DNS issue that is affecting the Design Pickle Platform. We are currently investigating this issue.
Posted Aug 23, 2022 - 17:42 MDT
This incident affected: Design Pickle Platform.